Fast2Host Logo

Announcements

Highly Critical Drupal Vulnerability

Published: 31/03/2018

2 days ago, a serious vulnerability, SA-CORE-2018-002 (CVE-2018-7600) has been found in Drupal 6, 7 and 8, which affects over one million websites. All the unpatched Drupals are in serious danger! An attacker can upload backdoors or malware via this newly discovered vulnerability. The vulnerability is scored 21/25 Highly Critical!

Read here for more info and how to proceed: https://www.drupal.org/sa-core-2018-002



Maintain peace of mind with 24/7 UK based support

Email any time or call 01480 26 00 00 014 80 26 00 00